
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thedinwiddiemonitor.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="By Zach Armstrong" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1200%2C594" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="594" />
<meta property="og:title" content="Dinwiddie Schools selects Reading Interventionist as Teacher of the Year" />
<meta property="og:description" content="By Zach Armstrong" />
<meta property="og:site_name" content="thedinwiddiemonitor.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/DinwiddieMonitor/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/ads/impressions.js?_dc=1621762523"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/ads/traffic.js?_dc=1621744523"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/ads/settings.js?_dc=1601401225"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1621369833"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1863319"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Dinwiddie Schools selects Reading Interventionist as Teacher of the Year | News | thedinwiddiemonitor.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #34529b; } .fixed-nav #main-navigation { background-color: #34529b !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #34529b; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #24396b; }#site-header{ border-bottom: 3px solid #24396b; }#site-footer{ border-top: 3px solid #24396b; } .tnt-bg-accent { background-color: #24396b; } a .tnt-caret-down { color: #24396b; } .block-title .block-title-inner { border-color: #24396b; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #24396b; } .form-control:focus { border-bottom-color: #24396b; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thedinwiddiemonitor.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Dinwiddie Schools selects Reading Interventionist as Teacher of the Year | News | thedinwiddiemonitor.com" href="http://www.thedinwiddiemonitor.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-1863252-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-51c5899e-b9a6-11eb-9ab3-cfb7c216594b  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thedinwiddiemonitor.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=321&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=51c5899e-b9a6-11eb-9ab3-cfb7c216594b&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thedinwiddiemonitor.com",
  secureDomain: "thedinwiddiemonitor.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thedinwiddiemonitor.com/tncms/admin/editorial-asset/?edit=51c5899e-b9a6-11eb-9ab3-cfb7c216594b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1863257" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1863257" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedinwiddiemonitor.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedinwiddiemonitor.com/users/login/?referer_url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedinwiddiemonitor.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863257').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedinwiddiemonitor.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedinwiddiemonitor.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedinwiddiemonitor.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863257').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thedinwiddiemonitor.com/users/logout/" id="user-logout-form-1863257"><input type="hidden" name="referer_url" value="https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/queenie_cooks/"  class="nav-link tnt-section-queenie-cooks">Queenie Cooks</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1863253" class="tncms-block hidden-md hidden-lg"><section id="block-1863253" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1863253" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1863253" aria-labelledby="site-search-button-1863253" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1863253-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1863253-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1863253-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1863253').submit();
        return false;
    });

    $('#site-search-1863253').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1863253 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1863253 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1863253-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1863254" class="tncms-block header-social"><div class="follow-links-1863254 default">
    
    <section id="block-1863254" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DinwiddieMonitor/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DinwiddieMonitr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedinwiddiemonitor.com",
  "sameAs" : ["https://www.facebook.com/DinwiddieMonitor/","https://twitter.com/DinwiddieMonitr"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fas-tnt-file-pdf-i-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-file-pdf"></i>  e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="/subscriber_services/"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1863256" class="tncms-block"><div id="user-controls-1863256" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thedinwiddiemonitor.com/users/signup/?referer_url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thedinwiddiemonitor.com/users/login/?referer_url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thedinwiddiemonitor.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1863256').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thedinwiddiemonitor.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thedinwiddiemonitor.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thedinwiddiemonitor.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1863256').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thedinwiddiemonitor.com/users/logout/" id="user-logout-form-1863256"><input type="hidden" name="referer_url" value="https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1863682" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1875288" class="tncms-block hidden-xs hidden-sm pull-right"><section id="block-1875288" class="block emphasis-h3   " ><div class="block"><a href="https://www.thedinwiddiemonitor.com/app/media/display_ads/index.php#0" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/6f14ae50-d750-11ea-ba26-23ac598b2b93.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/6f14ae50-d750-11ea-ba26-23ac598b2b93.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="160"
                height="80"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1863221" class="tncms-block"><div id="site-logo-1863221" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=640%2C113 640w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=750%2C132 750w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=990%2C175 990w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg?resize=1035%2C183 1035w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/59b35258-c122-11ea-8535-67052a10a5ed.jpg 1200w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1195"
            height="211"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1863258" class="tncms-block padding-top"><div id="weather-1863258" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=23847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="23847"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1863258 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Emporia, VA
                                
                                 <small>(23847)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. Hot. High near 90F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 67F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 23, 2021 @ 5:47 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=23847"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1863252" class="tncms-block padding-top new-search clearfix"><section id="block-1863252" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1863252" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1863252" aria-labelledby="site-search-button-1863252" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1863252-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1863252-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1863252-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1863252').submit();
        return false;
    });

    $('#site-search-1863252').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1863252 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1863252 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1863252-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1863249" class="tncms-block"><div id="site-logo-1863249" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=640%2C113 640w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=750%2C132 750w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=990%2C175 990w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg?resize=1035%2C183 1035w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/f7901e78-c124-11ea-8535-431e8f562b8e.jpg 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1195"
            height="211"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-queenie-cooks"  href="/queenie_cooks/"  tabindex="0">
                    <span class="nav-label">Queenie Cooks</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #34529b">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedinwiddiemonitor.com/tncms/asset/editorial/51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Dinwiddie%20Monitor%5D%20Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&body=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1863693" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1863683" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-655509a8-b9a6-11eb-bae6-2302a59c9e46" class="modal fullscreen in modal-image image-default modal-655509a8-b9a6-11eb-bae6-2302a59c9e46" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=400%2C198"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=150%2C74 150w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=225%2C111 225w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=300%2C148 300w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=400%2C198 400w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=540%2C267 540w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=640%2C317 640w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=750%2C371 750w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=990%2C490 990w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1035%2C512 1035w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1200%2C594 1200w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1333%2C660 1333w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1476%2C730 1476w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1667%2C825 2008w"
                    sizes="100vw"
                    
                    width="1667"
                    height="825"
                    alt="Teacher of the Year"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-655509a8-b9a6-11eb-bae6-2302a59c9e46" data-target=".caption-inner-modal-image-655509a8-b9a6-11eb-bae6-2302a59c9e46">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-655509a8-b9a6-11eb-bae6-2302a59c9e46 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fteacher-of-the-year%2Fimage_655509a8-b9a6-11eb-bae6-2302a59c9e46.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/teacher-of-the-year/image_655509a8-b9a6-11eb-bae6-2302a59c9e46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"655509a8-b9a6-11eb-bae6-2302a59c9e46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Teacher%20of%20the%20Year&url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fteacher-of-the-year%2Fimage_655509a8-b9a6-11eb-bae6-2302a59c9e46.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/teacher-of-the-year/image_655509a8-b9a6-11eb-bae6-2302a59c9e46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"655509a8-b9a6-11eb-bae6-2302a59c9e46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedinwiddiemonitor.com/teacher-of-the-year/image_655509a8-b9a6-11eb-bae6-2302a59c9e46.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/teacher-of-the-year/image_655509a8-b9a6-11eb-bae6-2302a59c9e46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"655509a8-b9a6-11eb-bae6-2302a59c9e46"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedinwiddiemonitor.com/tncms/asset/editorial/655509a8-b9a6-11eb-bae6-2302a59c9e46" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"655509a8-b9a6-11eb-bae6-2302a59c9e46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Dinwiddie%20Monitor%5D%20Teacher%20of%20the%20Year&body=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fteacher-of-the-year%2Fimage_655509a8-b9a6-11eb-bae6-2302a59c9e46.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"655509a8-b9a6-11eb-bae6-2302a59c9e46"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/teacher-of-the-year/image_655509a8-b9a6-11eb-bae6-2302a59c9e46.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"655509a8-b9a6-11eb-bae6-2302a59c9e46"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-655509a8-b9a6-11eb-bae6-2302a59c9e46-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="655509a8-b9a6-11eb-bae6-2302a59c9e46" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="655509a8-b9a6-11eb-bae6-2302a59c9e46" class="save-list-655509a8-b9a6-11eb-bae6-2302a59c9e46-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="655509a8-b9a6-11eb-bae6-2302a59c9e46" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-655509a8-b9a6-11eb-bae6-2302a59c9e46 img { max-height: 825px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="asset article-default"  data-url="https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="By Zach Armstrong "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1200%2C594">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="594">
        </div>
        <meta itemprop="name" content="thedinwiddiemonitor.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" />
    <style>
                .asset-paging .direction {
                    color: #24396b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thedinwiddiemonitor.com\/tncms\/search\/mlt\/?origin=51c5899e-b9a6-11eb-9ab3-cfb7c216594b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="asset-paging">
                <div id="paging-prev-51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="paging-link prev offset"></div>
                <div id="paging-next-51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dinwiddie Schools selects Reading Interventionist as Teacher of the Year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-05-21T16:00:00-04:00" class="tnt-date asset-date text-muted">
            May 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-21T16:00:00-04:00" class="tnt-date asset-date text-muted">May 21, 2021</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-21T16:00:00-04:00">
    <meta itemprop="datePublished" content="2021-05-21T16:00:00-04:00">
    <meta itemprop="dateModified" content="2021-05-21T16:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedinwiddiemonitor.com/tncms/asset/editorial/51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Dinwiddie%20Monitor%5D%20Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&body=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-655509a8-b9a6-11eb-bae6-2302a59c9e46" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-655509a8-b9a6-11eb-bae6-2302a59c9e46" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1667">
            <meta itemprop="height" content="825">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1200%2C594">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1200%2C594">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=400%2C198"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=150%2C74 150w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=225%2C111 225w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=300%2C148 300w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=400%2C198 400w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=540%2C267 540w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=640%2C317 640w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=750%2C371 750w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=990%2C490 990w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1035%2C512 1035w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1200%2C594 1200w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1333%2C660 1333w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1476%2C730 1476w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/editorial/6/55/655509a8-b9a6-11eb-bae6-2302a59c9e46/60a6c09a5febe.image.jpg?resize=1667%2C825 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1667"
                    height="825"
                    alt="Teacher of the Year"
                    class="img-responsive full tnt-restrict-img-655509a8-b9a6-11eb-bae6-2302a59c9e46 default" />
            </div><style>
                .tnt-restrict-img-655509a8-b9a6-11eb-bae6-2302a59c9e46 {
                    max-width: 1667px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="51c5899e-b9a6-11eb-9ab3-cfb7c216594b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedinwiddiemonitor.com/tncms/asset/editorial/51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Dinwiddie%20Monitor%5D%20Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&body=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51c5899e-b9a6-11eb-9ab3-cfb7c216594b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51c5899e-b9a6-11eb-9ab3-cfb7c216594b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="save-list-51c5899e-b9a6-11eb-9ab3-cfb7c216594b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51c5899e-b9a6-11eb-9ab3-cfb7c216594b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedinwiddiemonitor.com/tncms/asset/editorial/51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Dinwiddie%20Monitor%5D%20Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&body=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51c5899e-b9a6-11eb-9ab3-cfb7c216594b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51c5899e-b9a6-11eb-9ab3-cfb7c216594b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="save-list-51c5899e-b9a6-11eb-9ab3-cfb7c216594b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51c5899e-b9a6-11eb-9ab3-cfb7c216594b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="normal"><span lang="EN" xml:lang="EN">By Zach Armstrong</span></p><p class="normal"><span lang="EN" xml:lang="EN">Dinwiddie, Va. — Magen Moore, a Reading Interventionist at Sutherland Elementary School, has been chosen as the 2022 Teacher of the Year for Dinwiddie County Public Schools.</span></p><p class="normal"><span lang="EN" xml:lang="EN">Moore has spent her 19-year-long career within Dinwiddie at Rohoic and Sutherland Elementary Schools. She earned both her bachelor’s and master’s degrees from Virginia Tech and was inspired to pursue a profession in teaching from her father who worked as a teacher and middle school teacher Ms. Horne who assured she could do anything with hard work.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="normal"><span lang="EN" xml:lang="EN">Her teaching philosophy that positive student-parent relationships and literacy are the greatest factors in harnessing student success.</span></p><p class="normal"><span lang="EN" xml:lang="EN">Each Dinwiddie school selects a Teacher of the Year annually, then the division Teacher of the Year is selected from those honorees. Moore’s nomination will be submitted to the Virginia Department of Education which will select eight regional Teachers of the Year from across the state.</span></p><p class="normal"><span lang="EN" xml:lang="EN">The School Board honored the following Teachers of the Year from each school at their May School Board meeting: Gayle Martin from Dinwiddie Elementary, Rebekah Buyalos from Midway Elementary, Ryan Walker from Southside Elementary, Cathay Ellis from Sunnyside Elementary, Magen Moore from Sutherland Elementary, Catina Chapman from Dinwiddie Middle School from Robert Weaver from Dinwiddie High School.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&url=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thedinwiddiemonitor.com/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thedinwiddiemonitor.com/tncms/asset/editorial/51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Dinwiddie%20Monitor%5D%20Dinwiddie%20Schools%20selects%20Reading%20Interventionist%20as%20Teacher%20of%20the%20Year&body=https%3A%2F%2Fwww.thedinwiddiemonitor.com%2Fnews%2Fdinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year%2Farticle_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/dinwiddie-schools-selects-reading-interventionist-as-teacher-of-the-year/article_51c5899e-b9a6-11eb-9ab3-cfb7c216594b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c5899e-b9a6-11eb-9ab3-cfb7c216594b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51c5899e-b9a6-11eb-9ab3-cfb7c216594b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51c5899e-b9a6-11eb-9ab3-cfb7c216594b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51c5899e-b9a6-11eb-9ab3-cfb7c216594b" class="save-list-51c5899e-b9a6-11eb-9ab3-cfb7c216594b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51c5899e-b9a6-11eb-9ab3-cfb7c216594b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1863222" class="tncms-block"><section id="block-1863222" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863222 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1863222" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1863222" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1863222" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1863222" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1863222" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/bullets-fly-into-dinwiddie-taco-bell-from-shootout/article_5bf25506-b4f5-11eb-88f4-53f69bafa7d8.html">Bullets fly into Dinwiddie Taco Bell from shootout</a></li><li><a href="/news/double-shooting-under-investigation-in-dinwiddie/article_ac29bf4a-aea7-11eb-8413-eb51d42941fa.html">Double shooting under investigation in Dinwiddie</a></li><li><a href="/news/real-estate-project-raises-concerns-for-dinwiddie-resident/article_c7914dcc-a829-11eb-8c63-07cd3a7fa32a.html">Real estate project raises concerns for Dinwiddie resident</a></li><li><a href="/news/dinwiddie-moves-2021-graduation-ceremony-to-vsu-football-stadium/article_8df9bdde-aea9-11eb-a879-2bc14e972a8f.html">Dinwiddie moves 2021 graduation ceremony to VSU football stadium</a></li><li><a href="/news/bills-introduced-by-del-aird-set-to-become-law/article_d1da807c-b9a5-11eb-9e1b-f7ce59d2faca.html">Bills introduced by Del. Aird set to become law</a></li><li><a href="/news/massive-fire-erupts-at-wilkerson-aircraft-tires/article_6289972e-a827-11eb-92e5-577890ecbdaa.html">Massive fire erupts at Wilkerson Aircraft Tires</a></li><li><a href="/news/northam-appoints-dinwiddie-store-owner-to-virginia-soybean-board/article_789d607c-a43f-11eb-a399-4756f4d6dcc1.html">Northam appoints Dinwiddie store owner to Virginia Soybean Board</a></li><li><a href="/news/dinwiddie-approves-solar-ordinance-among-other-items/article_3c1a0852-a828-11eb-af45-3331c1ea1d79.html">Dinwiddie approves solar ordinance, among other items</a></li><li><a href="/news/dinwiddie-dog-becomes-internet-famous-on-tik-tok/article_dc13b782-a43f-11eb-bc68-c76cfb207f3a.html">Dinwiddie dog becomes internet famous on Tik Tok</a></li><li><a href="/news/sheriff-s-corner/article_a8c74cb2-a828-11eb-a8cf-d374f94170b6.html">Sheriff’s Corner</a></li></ul></div>
        
        
            <div id="images-1863222" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1863222" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1863222" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1863319" class="tncms-block"><section id="block-1863319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863319 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Headlines</h4>
                            
                                <p><span>Have the latest local news delivered every afternoon so you don't miss out on updates.</span></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Alerts</h4>
                            
                                <p>We'll send breaking news and news alerts to you as they happen!</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.thedinwiddiemonitor.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1863688" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1863689" class="tncms-block col-md-6">
        <div id="blox-ad-position-block-rail-middle-extra-secondary1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-extra-secondary","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1863699" class="tncms-block"><div class="clearfix"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1863681" class="tncms-block hide-headline"><section id="block-1863681" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863681 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1863681-331828f6-1528-57ed-8a25-54f5420d7f18" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-331828f6-1528-57ed-8a25-54f5420d7f18 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/dm/edition_331828f6-1528-57ed-8a25-54f5420d7f18.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="DM"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/eedition/3/31/331828f6-1528-57ed-8a25-54f5420d7f18/60a55d7f18f51.preview-300.jpg?resize=150%2C323 150w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/eedition/3/31/331828f6-1528-57ed-8a25-54f5420d7f18/60a55d7f18f51.preview-300.jpg?resize=200%2C430 200w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/eedition/3/31/331828f6-1528-57ed-8a25-54f5420d7f18/60a55d7f18f51.preview-300.jpg?resize=225%2C484 225w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/assets/v3/eedition/3/31/331828f6-1528-57ed-8a25-54f5420d7f18/60a55d7f18f51.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/dm/edition_331828f6-1528-57ed-8a25-54f5420d7f18.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">DM</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/dm/edition_331828f6-1528-57ed-8a25-54f5420d7f18.html" class="tnt-asset-link">
        

        
            DM</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1863701" class="tncms-block"><section id="block-1863701" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1863701 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1863701" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-05-23&d2=2021-05-23&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.thedinwiddiemonitor.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1863678" class="tncms-block"></div><div id="tncms-block-1863174" class="tncms-block"></div><div id="tncms-block-1863206" class="tncms-block"><section id="block-1863206" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863206 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.thedinwiddiemonitor.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1863684" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1863685" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1863245" class="tncms-block"><section id="block-1863245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863245 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1863213" class="tncms-block"><section id="block-1863213" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1863213 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="/subscriber_services/"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1863250" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1863250" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=200%2C35" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=540%2C95 540w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=640%2C113 640w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=750%2C132 750w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=990%2C175 990w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg?resize=1035%2C183 1035w, https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/content/tncms/custom/image/c8ded454-c122-11ea-8535-ef5c20d0376d.jpg 1200w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1195"
            height="211"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1863247" class="tncms-block"><section id="block-1863247" class="block emphasis-h4   " ><address>
    <strong>thedinwiddiemonitor.com</strong><br>
    111 Baker Street<br>
    Emporia, VA 23847
    <br>
    
        <strong>Phone:</strong> 434-634-4153<br>
        <strong>Email:</strong> <a href="mailto:mjdnews@womackpublishing.com">mjdnews@womackpublishing.com</a><br>
    
</address></section></div><div id="tncms-block-1863255" class="tncms-block padding-bottom"><div class="follow-links-1863255 default">
    
    <section id="block-1863255" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DinwiddieMonitor/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DinwiddieMonitr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thedinwiddiemonitor.com",
  "sameAs" : ["https://www.facebook.com/DinwiddieMonitor/","https://twitter.com/DinwiddieMonitr"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1863217" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1863217"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Dinwiddie Monitor</a>, 111 Baker Street Emporia, VA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thedinwiddiemonitor.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("51c5899e-b9a6-11eb-9ab3-cfb7c216594b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thedinwiddiemonitor.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1863701 .fc-inner' ),
            $calendar = $( '#calendar-1863701' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1863701 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1863701 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1863701 .fc-year' ).html( cal.getYear() );


        $('#block-1863701 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1863701 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1863701 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>